Red Rodgers  

Вернуться   Red Rodgers > Запасная полоса > Ил2 Штурмовик \ Ил2 Забытые Сражения

Ответ
 
Опции темы Опции просмотра
Старый 18-09-2009, 14:02   #1
KAPEH
Странствующий инженер
 
Регистрация: Apr 2007
Адрес: Харьков, Новые Дома
Сообщений: 4
объявление от команды сервера Warbirds Of Prey

Друзья, я уполномочен донести до вас радостную весть:

Пилоты сервера Warbirds Of Prey, ВНИМАНИЕ!!!
Релиз аддона ААА UI(универсальный инсталлер)v. 1.2 ожидается к концу Сентября или в течении первой недели Октября месяца. Серверы Zekes vs Wildcats и Spits vs 109s Mod будут переведены на ААА UI v. 1.2 через неделю после релиза. С этого момента для полетов на серверах Zekes vs Wildcats и Spits vs 109s Mod потребуется наличие ААА UI v. 1.2 и мода Zuti's moving dogfight server, который будет поставлятся в одном флаконе с ААА UI v. 1.2.
Сервер Spits vs 109s (без Mod) будет оставаться на патче 4.08m до тех пор пока Team Diablo не выпустит патч 4.09.
Для корректной инсталяции ААА UI v. 1.2 нужно будет снести ААА UI v. 1.1 или ААА UI v. 1.1.1 и все другие моды. Детальные инструкции по установке ААА UI v. 1.2 будут доступны на Warbirds of Prey website (www.warbirdsofprey.org). Есть вопросы - задавайте, не стесняйтесь.
Как только состоиться релиз ААА UI v. 1.2 команда Warbirds of Prey запустит временный сервер, с тем чтобы вы могли протестировать мод на "кривость" установки.
Оффициальное объявление на Warbirds of Prey можно почитать здесь:
http://www.warbirdsofprey.org/module...ewtopic&t=5505

Фауст (Faust)

Для полиглотов прилагаю оригинал сообщения:

Attention Warbirds Of Prey Pilots

The AAA Unified Installer (UI) 1.2 Add-On is expected to be released by the end of September or first week of October. Zekes vs Wildcats and Spits vs 109s Mod servers will be converting to AAA UI 1.2 one week after the release. At that time, Zekes vs Wildcats and Spits vs 109s Mod will require UI 1.2 + Zuti's moving dogfight server mod which is included in UI 1.2.

The original Spits vs 109s server will continue to be a stock 4.08m game server until such time as the release of the 4.09 patch now being worked on by Team Diablo.

In order to upgrade to UI 1.2 you will need a clean installation of UI 1.1 or UI 1.1.1 with no additional mods. Detailed instructions on how to install UI 1.2 will be available at the Warbirds of Prey website (www.warbirdsofprey.org). Questions are welcome.

As soon as UI1.2 is released Warbirds of Prey will put up a temporary server so you can check your installation.

The official announcement at Warbirds of Prey can be found here:
http://www.warbirdsofprey.org/module...ewtopic&t=5505

Faust.
KAPEH вне форума   Ответить с цитированием
Старый 29-09-2009, 15:19   #2
Phantom_50
=02RUS=
 
Регистрация: May 2009
Сообщений: 6
Карен, не забудь оповестить всех когда мод выложат. Вдруг пропущу...
__________________
Phantom_50 вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +4, время: 02:42.


Red Rodgers official site. Powered by TraFFa. ©2000 - 2018, Red Rodgers
vBulletin Version 3.8.11. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd. Перевод: zCarot